From: Maharaja Kennadyrajan <mkenna@codeaurora.org>
To: ath11k@lists.infradead.org
Cc: Maharaja Kennadyrajan <mkenna@codeaurora.org>
Subject: [PATCH 03/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h
Date: Thu, 8 Aug 2019 18:33:00 +0530 [thread overview]
Message-ID: <1565269392-2838-4-git-send-email-mkenna@codeaurora.org> (raw)
In-Reply-To: <1565269392-2838-1-git-send-email-mkenna@codeaurora.org>
To avoid confusion and better readability, renamed the
ath11k_base struct from 'sc' to 'ab' in ce.h file.
Signed-off-by: Maharaja Kennadyrajan <mkenna@codeaurora.org>
---
drivers/net/wireless/ath/ath11k/ce.h | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
diff --git a/drivers/net/wireless/ath/ath11k/ce.h b/drivers/net/wireless/ath/ath11k/ce.h
index 9f25bad504e9..5cc3fea55e0f 100644
--- a/drivers/net/wireless/ath/ath11k/ce.h
+++ b/drivers/net/wireless/ath/ath11k/ce.h
@@ -143,7 +143,7 @@ struct ath11k_ce_ring {
};
struct ath11k_ce_pipe {
- struct ath11k_base *sc;
+ struct ath11k_base *ab;
u16 pipe_num;
unsigned int attr_flags;
unsigned int buf_sz;
@@ -177,10 +177,10 @@ void ath11k_ce_rx_replenish_retry(struct timer_list *t);
void ath11k_ce_per_engine_service(struct ath11k_base *ab, u16 ce_id);
int ath11k_ce_send(struct ath11k_base *ab, struct sk_buff *skb, u8 pipe_id,
u16 transfer_id);
-void ath11k_ce_rx_post_buf(struct ath11k_base *sc);
-int ath11k_ce_init_pipes(struct ath11k_base *sc);
-int ath11k_ce_alloc_pipes(struct ath11k_base *sc);
-void ath11k_ce_free_pipes(struct ath11k_base *sc);
+void ath11k_ce_rx_post_buf(struct ath11k_base *ab);
+int ath11k_ce_init_pipes(struct ath11k_base *ab);
+int ath11k_ce_alloc_pipes(struct ath11k_base *ab);
+void ath11k_ce_free_pipes(struct ath11k_base *ab);
int ath11k_ce_get_attr_flags(int ce_id);
void ath11k_ce_poll_send_completed(struct ath11k_base *ab, u8 pipe_id);
#endif
--
2.21.0
_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k
next prev parent reply other threads:[~2019-08-08 13:03 UTC|newest]
Thread overview: 17+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-08-08 13:02 [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab Maharaja Kennadyrajan
2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
2019-08-12 14:51 ` Kalle Valo
2019-08-08 13:02 ` [PATCH 02/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c Maharaja Kennadyrajan
2019-08-08 13:03 ` Maharaja Kennadyrajan [this message]
2019-08-08 13:03 ` [PATCH 04/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 06/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 07/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 08/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 09/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 10/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 11/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 12/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 13/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 14/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 15/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h Maharaja Kennadyrajan
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1565269392-2838-4-git-send-email-mkenna@codeaurora.org \
--to=mkenna@codeaurora.org \
--cc=ath11k@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox