From: Maharaja Kennadyrajan <mkenna@codeaurora.org>
To: ath11k@lists.infradead.org
Cc: Maharaja Kennadyrajan <mkenna@codeaurora.org>
Subject: [PATCH 12/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h
Date: Thu, 8 Aug 2019 18:33:09 +0530 [thread overview]
Message-ID: <1565269392-2838-13-git-send-email-mkenna@codeaurora.org> (raw)
In-Reply-To: <1565269392-2838-1-git-send-email-mkenna@codeaurora.org>
To avoid confusion and better readability, renamed the
ath11k_base struct from 'sc' to 'ab' in hal.h file.
Signed-off-by: Maharaja Kennadyrajan <mkenna@codeaurora.org>
---
drivers/net/wireless/ath/ath11k/hal.h | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/net/wireless/ath/ath11k/hal.h b/drivers/net/wireless/ath/ath11k/hal.h
index c57f683f8c84..c80b068f0baf 100644
--- a/drivers/net/wireless/ath/ath11k/hal.h
+++ b/drivers/net/wireless/ath/ath11k/hal.h
@@ -876,10 +876,10 @@ u32 *ath11k_hal_srng_dst_get_next_entry(struct ath11k_base *ab,
u32 *ath11k_hal_srng_dst_peek(struct ath11k_base *ab, struct hal_srng *srng);
int ath11k_hal_srng_dst_num_free(struct ath11k_base *ab, struct hal_srng *srng,
bool sync_hw_ptr);
-u32 *ath11k_hal_srng_src_peek(struct ath11k_base *sc, struct hal_srng *srng);
-u32 *ath11k_hal_srng_src_get_next_reaped(struct ath11k_base *sc,
+u32 *ath11k_hal_srng_src_peek(struct ath11k_base *ab, struct hal_srng *srng);
+u32 *ath11k_hal_srng_src_get_next_reaped(struct ath11k_base *ab,
struct hal_srng *srng);
-u32 *ath11k_hal_srng_src_reap_next(struct ath11k_base *sc,
+u32 *ath11k_hal_srng_src_reap_next(struct ath11k_base *ab,
struct hal_srng *srng);
u32 *ath11k_hal_srng_src_get_next_entry(struct ath11k_base *ab,
struct hal_srng *srng);
@@ -888,7 +888,7 @@ int ath11k_hal_srng_src_num_free(struct ath11k_base *ab, struct hal_srng *srng,
void ath11k_hal_srng_access_begin(struct ath11k_base *ab,
struct hal_srng *srng);
void ath11k_hal_srng_access_end(struct ath11k_base *ab, struct hal_srng *srng);
-int ath11k_hal_srng_setup(struct ath11k_base *sc, enum hal_ring_type type,
+int ath11k_hal_srng_setup(struct ath11k_base *ab, enum hal_ring_type type,
int ring_num, int mac_id,
struct hal_srng_params *params);
int ath11k_hal_srng_init(struct ath11k_base *ath11k);
--
2.21.0
_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k
next prev parent reply other threads:[~2019-08-08 13:03 UTC|newest]
Thread overview: 17+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-08-08 13:02 [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab Maharaja Kennadyrajan
2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
2019-08-12 14:51 ` Kalle Valo
2019-08-08 13:02 ` [PATCH 02/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 03/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 04/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 06/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 07/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 08/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 09/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 10/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 11/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c Maharaja Kennadyrajan
2019-08-08 13:03 ` Maharaja Kennadyrajan [this message]
2019-08-08 13:03 ` [PATCH 13/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 14/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 15/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h Maharaja Kennadyrajan
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1565269392-2838-13-git-send-email-mkenna@codeaurora.org \
--to=mkenna@codeaurora.org \
--cc=ath11k@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox