ATH11K Archive on lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab
@ 2019-08-08 13:02 Maharaja Kennadyrajan
  2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
                   ` (14 more replies)
  0 siblings, 15 replies; 17+ messages in thread
From: Maharaja Kennadyrajan @ 2019-08-08 13:02 UTC (permalink / raw)
  To: ath11k; +Cc: Maharaja Kennadyrajan

Struct ath11k_base is represented as 'sc' and 'ab'.
In order to avoid confusion and better readability,
renamed the ath11k_base struct representation from
'sc' to 'ab.

No functional changes are made in this patchset.

Maharaja Kennadyrajan (15):
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h

 drivers/net/wireless/ath/ath11k/ahb.c   | 202 +++++++--------
 drivers/net/wireless/ath/ath11k/ce.c    |  96 +++----
 drivers/net/wireless/ath/ath11k/ce.h    |  10 +-
 drivers/net/wireless/ath/ath11k/core.c  | 328 ++++++++++++------------
 drivers/net/wireless/ath/ath11k/core.h  |   4 +-
 drivers/net/wireless/ath/ath11k/debug.c |  12 +-
 drivers/net/wireless/ath/ath11k/debug.h |  14 +-
 drivers/net/wireless/ath/ath11k/dp.c    |  40 +--
 drivers/net/wireless/ath/ath11k/dp.h    |   8 +-
 drivers/net/wireless/ath/ath11k/dp_rx.c |   6 +-
 drivers/net/wireless/ath/ath11k/hal.c   | 134 +++++-----
 drivers/net/wireless/ath/ath11k/hal.h   |   8 +-
 drivers/net/wireless/ath/ath11k/qmi.h   |   8 +-
 drivers/net/wireless/ath/ath11k/wmi.c   |  94 +++----
 drivers/net/wireless/ath/ath11k/wmi.h   |  16 +-
 15 files changed, 490 insertions(+), 490 deletions(-)

-- 
2.21.0


_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k

^ permalink raw reply	[flat|nested] 17+ messages in thread

end of thread, other threads:[~2019-08-12 14:51 UTC | newest]

Thread overview: 17+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2019-08-08 13:02 [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab Maharaja Kennadyrajan
2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
2019-08-12 14:51   ` Kalle Valo
2019-08-08 13:02 ` [PATCH 02/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 03/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 04/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 06/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 07/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 08/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 09/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 10/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 11/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 12/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 13/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 14/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 15/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h Maharaja Kennadyrajan

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox