From: Kalle Valo <kvalo@codeaurora.org>
To: Maharaja Kennadyrajan <mkenna@codeaurora.org>
Cc: ath11k@lists.infradead.org
Subject: Re: [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c
Date: Mon, 12 Aug 2019 14:51:05 +0000 (UTC) [thread overview]
Message-ID: <20190812145105.444AF6090F@smtp.codeaurora.org> (raw)
In-Reply-To: <1565269392-2838-2-git-send-email-mkenna@codeaurora.org>
Maharaja Kennadyrajan <mkenna@codeaurora.org> wrote:
> To avoid confusion and better readability, renamed the
> ath11k_base struct from 'sc' to 'ab'.
>
> Signed-off-by: Maharaja Kennadyrajan <mkenna@codeaurora.org>
> Signed-off-by: Kalle Valo <kvalo@codeaurora.org>
15 patches applied to ath11k-bringup branch of ath.git, thanks.
e9a9c7ce20c3 ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c
97b7d50e442e ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c
921875d8447e ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h
f89c8045c71e ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c
032c9ae20492 ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h
f3ce3b075ce9 ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c
53ac892df561 ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h
ff68b8aeec52 ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c
ce0b4c3b9fed ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h
ef79f7734a4b ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c
3b5143219077 ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c
f657f4579186 ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h
deeb215c52fa ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h
eef18cfbb399 ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c
4680dac93f46 ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h
--
https://patchwork.kernel.org/patch/11084107/
https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k
next prev parent reply other threads:[~2019-08-12 14:51 UTC|newest]
Thread overview: 17+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-08-08 13:02 [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab Maharaja Kennadyrajan
2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
2019-08-12 14:51 ` Kalle Valo [this message]
2019-08-08 13:02 ` [PATCH 02/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 03/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 04/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 06/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 07/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 08/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 09/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 10/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 11/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 12/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 13/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 14/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 15/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h Maharaja Kennadyrajan
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20190812145105.444AF6090F@smtp.codeaurora.org \
--to=kvalo@codeaurora.org \
--cc=ath11k@lists.infradead.org \
--cc=mkenna@codeaurora.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox