From: Manasi Navare <manasi.d.navare@intel.com>
To: intel-gfx@lists.freedesktop.org
Subject: [PATCH 0/2] Transcoder Port Sync preparation refactoring/renaming
Date: Tue, 27 Aug 2019 15:17:33 -0700 [thread overview]
Message-ID: <20190827221735.29351-1-manasi.d.navare@intel.com> (raw)
This series renames some functions to match the drm function definitions
and also refactors some functions out of intel_atomic_commit_tail() as a prep
for adding newer hooks required for transcoder port sync enable series
The renaming is done as suggested by Daniel Vetter.
There is no functional change
Manasi Navare (2):
drm/i915/display: Rename update_crtcs() to commit_modeset_enables()
drm/i915/display: Move the commit_tail() disable sequence to
commit_modeset_disables() hook
drivers/gpu/drm/i915/display/intel_display.c | 104 ++++++++++++-------
drivers/gpu/drm/i915/i915_drv.h | 3 +-
2 files changed, 67 insertions(+), 40 deletions(-)
--
2.19.1
_______________________________________________
Intel-gfx mailing list
Intel-gfx@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/intel-gfx
next reply other threads:[~2019-08-27 22:15 UTC|newest]
Thread overview: 17+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-08-27 22:17 Manasi Navare [this message]
2019-08-27 22:17 ` [PATCH 1/2] drm/i915/display: Rename update_crtcs() to commit_modeset_enables() Manasi Navare
2019-08-28 17:11 ` Manasi Navare
2019-08-29 7:44 ` Maarten Lankhorst
2019-08-29 21:17 ` Manasi Navare
2019-08-27 22:17 ` [PATCH 2/2] drm/i915/display: Move the commit_tail() disable sequence to commit_modeset_disables() hook Manasi Navare
2019-08-28 6:30 ` Maarten Lankhorst
2019-08-28 17:09 ` Manasi Navare
2019-08-28 22:47 ` [PATCH v2 2/2] drm/i915/display: Move the commit_tail() disable sequence to separate function Manasi Navare
2019-08-29 7:30 ` Maarten Lankhorst
2019-08-29 21:18 ` Manasi Navare
2019-08-30 10:20 ` Maarten Lankhorst
2019-08-28 9:07 ` ✓ Fi.CI.BAT: success for Transcoder Port Sync preparation refactoring/renaming Patchwork
2019-08-28 23:20 ` ✗ Fi.CI.CHECKPATCH: warning for Transcoder Port Sync preparation refactoring/renaming (rev2) Patchwork
2019-08-29 4:33 ` ✓ Fi.CI.BAT: success " Patchwork
2019-08-29 10:06 ` ✓ Fi.CI.IGT: success for Transcoder Port Sync preparation refactoring/renaming Patchwork
2019-08-29 11:19 ` ✓ Fi.CI.IGT: success for Transcoder Port Sync preparation refactoring/renaming (rev2) Patchwork
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20190827221735.29351-1-manasi.d.navare@intel.com \
--to=manasi.d.navare@intel.com \
--cc=intel-gfx@lists.freedesktop.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox